Not Supported [ADDON] SQUEST - Custom Missions

Discussion in 'Addons' started by SystemAnonymous, Jun 10, 2013.

  1. SystemAnonymous Master Blaster

    I know you don't like thumpers, but... :) You may need a bit more then 5 though ;) And that's only one of the paths... Tell me if I made it too boring :)
  2. SystemAnonymous Master Blaster

    Guys, remember to keep your missions inactive or restricted while you're playing with the addon. I'll deactivate any missions that I see not fully working. Remember that you can still play and test your own inactive missions, but other players will not see those.

    I'm sorry I'm not releasing content more often, but summer time is summer time :)

    On another note, there are a few recent minor bugs and a few new feature requests I'm trying to integrate for a new release soon. Also a new look was proposed that I'll try on that release for evaluation.

    Thank you all for keep trying this.
  3. Just got this, looks awesome, however the tiki mask quest, Choi's has not spawned (at his crash site) and I tried coming back to the area a few times and waiting a few min each time, still has not spawned :(
  4. SystemAnonymous Master Blaster

    Choi is there... You may need to clear the place though, for him to be able to spawn alive. There seems to be a bug on my side though with the new client patch and waypoints.

    Also I see no busters anymore, so I changed the quest to target Bandits so that people can still try it...

    Expect a small update later today with the bug fix a new "visual" for which I'll need opinions...
  5. SystemAnonymous Master Blaster

    And its up... Uploaded to melder will be up in the meanwhile...

    As always report any error you may find and please feel free to comment on the visuals.
  6. The area that the first waypoint is at, is the area where those guys keep spawning every 20 seconds or so, even with them all cleared, Choi does not spawn in or around that area...Tried 2 different shards over 2 hours, and 3 game restarts. Still same results.
  7. SystemAnonymous Master Blaster

    Strange I just tried it he was there... Anyway, I changed it to a location marker (on top of the real "choi") just in case other come across that problem, so you should see a "mouth" close to the waypoint. Interacting with either Choi or the marker should trigger it.
  8. StormWing0 Beta Vanguard

    hmm, This got active again. XD
  9. SystemAnonymous Master Blaster

    If anyone has interesting ideas for mission but doesn't want to try to design it, send me a description (as detailed as you may like), and i'll try to put it up.

    I'm suffering from severe lack of imagination lately, and I still have masks to give, so help me out here ;)
  10. StormWing0 Beta Vanguard

    Cleaning up the interface on the mission builder site would be a good idea. Also the In Game Mission Builder too. :p
  11. StormWing0 Beta Vanguard

    Another thing you could add is something like what REIGN has with the 3D Objects to drop into the environment and if able find a way to get the interaction key to trigger on them if set to for things. :)
  12. Nozama Unbroken

    I'm completely unable to get the nav wheel, the addon shows in the interface addon config with all options available, I receive the known auth bug each time i log in but the nav wheel won't show SQUEST, I've uninstalled all other addons in case they were causing a conflict but still no Nav elements.
  13. SystemAnonymous Master Blaster

    Hello,

    Have you downloaded 0.91 Version (SQUEST0_9_1.zip)?

    I have tested it on both <my documents/firefall> and <gui/components/MainUI/Addons> with no problems.

    Please check me clarify me 2 things, so that I can fix if there really is some problem:

    • The message you're getting is:
      • "An error has occured connecting to the server. Addon disabled" or
      • "Version 0.91 is available, please update. Addon disabled"
      [*}Are you getting that message right after login, or when you change instance?
    • Are you looking at the main "tab" of the nav wheel (where marketplace is located, for exemple)?


      Finally, and I should have made that more clear on my update post, the SQUEST icon has changed to a white question mark. I changed the UI to make it similar to Firefall icons, so it's a bit different now.

      NOTE: If any of you prefer the old UI, please let me know.

      Thank you.
  14. StormWing0 Beta Vanguard

    Liked the old rings for the addon marker in the nav wheel. :) Easier the know it was there and not something else. :D
  15. Nozama Unbroken

    I missed uninstalling reign, pulled that and everything is working, reinstalled reign and no issues.
  16. SystemAnonymous Master Blaster

    Thank you. I'll do some testing with both addons installed just in case.
  17. Nozama Unbroken

    It may have just been a transient glitch based on my system so don't dig too deep.
  18. Andur Field Marshal

  19. SystemAnonymous Master Blaster

    No idea...That would be fun, might be worth playing with ;)

    I'm currently messing with UI (my Achilles ' heel) trying to add some important elements, but I also need to mess with something fun (even if impossible) to keep me going ;)
    • Like x 1
  20. StormWing0 Beta Vanguard

    If you can get the in game GUI up and running for the Mission Maker have at it. REIGN and a few other addons might help in terms of ideas for this. :)