Firefall Download Not Working

Discussion in 'Technical Support' started by sydan, Aug 15, 2012.

  1. #1
    I've unpacked the installer and am now attempting to download Firefall. It's 4gb and in the space of 3 hours it's managed 3%. After while it just crashes and says the bundle has timed out. Is anyone else having this problem? It's making it impossible to install the game...
    • Like x 1
  2. Miel The .GIF Giver [Ranger]

    Hi sydan,

    Aw, man, really sorry to hear that happened! :( Let's see if we can get you fixed up.

    Firstly, go ahead and delete what you already have installed, including the installer file you downloaded from our site. I'd like to start on a clean slate to make sure no corrupted files mess with any further attempts to get Firefall installed.

    You might consider using a download manager with Google Chrome or Mozilla Firefox as your internet browser. They're nice because it'll allow the downloading to pause and resume if you lose connection for whatever reason. Go to the downloads page and choose the "Full Installer", and begin the download.

    After that's finished up, locate the folder you have the .7z file in, and extract it to a temporary "Firefall" folder that you've created on your Desktop. Then run the installer within by right-clicking and Running it as Administrator. Make sure you don't have any security programs running at this time, as they may interfere with the install.

    Let me know how this goes, and I'll see where I can help out!
    • Like x 1
  3. #3
    Hey Miel!
    Thank you for the reply. I've started the download through Chrome as you said. It's more consistent, but slower than the FireFall installer! :( Could this be because I'm in the UK? My network capacity is 4MB/s but it's only running at 50KB/s... and other downloads work fine (i.e. through Steam or Chrome). It's estimating over a day for a 4.5GB download which just feels way too long to me. I can't think what else I can do except wait though....
  4. Miel The .GIF Giver [Ranger]

    If you'd like, you can submit your MSINFO file which might shed some light on any 3rd party programs that could be interfering. Check out my instructions below! :)

    1. Press the Windows Key (the key with the Windows logo on your keyboard) + R (at the same time).
    2. Type in MSInfo32 and press Enter or click OK. This will open the MSInfo diagnostic panel.
    3. Click File in the top left, then click "Export". This will prompt you to choose a location to save the file.
    4. When the Export As window appears, choose the Desktop to save your file.
    5. Click Save

    If you could answer these questions, that'd give me additional info to try troubleshooting this for you:
    • Are you on a wired or wireless internet connection?
    • If wireless, can you establish a direct connection to a router/modem with an ethernet cable?
    • What is the make/model of your router/modem, and are you able to adjust its settings?
    • Is it a public (school/work) or a private (home) network?
    • Who is your ISP (Internet Service Provider)?
    • Are you using a VPN (Virtual Private Network) or proxy?

    Thank you~
  5. #5
    Hi, would you like me to send you the MSINFO file? Should I run it will all programs closed?

    Question Answers :)
    1. Wired.
    2. --
    3. I don't know the model, and I can't actually get to it right now, I will put this up when I can. It's a BT router, and I probably can change the settings but not by much as I don't own it.
    4. Private network.
    5. BT
    6. VPN I believe.

    I hope that helps! Thanks for the continuing support.
  6. Miel The .GIF Giver [Ranger]

    Hey Sydan,

    Thanks for getting to those questions for me! As for your MSINFO, just run your computer as you normally would, and send me the MSINFO file. That way I can diagnose your typical running applications and give you a better idea of which program in particular might be affecting it.

    It also might be related to your VPN, if your ISP or you personally have set one up. Firefall and most VPNs are notorious for not playing nice with each other (mainly due to packet loss, and the TCP connection you're making with our game servers). If it's possible for you to still have an internet connection without your VPN, you might give that a shot.
  7. #7

    I am having a very similar issue and have recently emailed support regarding it.

    Basically I am getting errors when I try to download the game using both available options.

    Using option one I download the installer, it checks directx and then starts to "verify the installer package" or something like that and it then pops up an error indicating that it has failed to do so. I have attempted this several times.

    Using option two I commence the download only to have it stop downloading at .5 gbs, it then indicates the download has been "interrupted" or some related error. I tried downloading it in different browsers as well as at work (different location, miles away to each other).

    I used and created new directories each time I tried to install it using option one.

    I live in Regina, Saskatchewan, Canada

    To answer your questions above:
    I am using a wired connection
    2wire brand router
    home network
    my ISP is Sasktel

    Thanks again for the beta invite!

  8. #8
    Having the exact same issue as Ausieborn & Sydan, exact same symptoms.

    * Wired connection
    * 2wire Gateway router: 3800HGV-B ... yes, I can adjust it if needed
    * Home network (fiber to the house, then CAT6)
    * ISP is AT&T Uverse (they provided the router)
    * No VPN/proxy

    Oh halp!
  9. #9
    I notice that both Ausieborn and I use 2wire gateways ...
  10. #10
    Hey guys,

    With the Full Installer, have you tried grabbing a download manager for the browser that you use? This may help with the stalling during installation, and other error messages that you are receiving.

    Edit: Are you guys able to bypass the router at all and connect direct to download?
    • Like x 1
  11. #11
    Hi Desmara,

    I grabbed a stand-alone download manager (FlashGet) as Chrome's was failing. Worked!

    The download would still time out, but I could pause/force start it and it would pick up again.

    Many thanks for your help!

    • Like x 1
  12. #12
    I tried this solution and it worked like a charm, i didn't even suffer from low download speeds.
    • Like x 2
  13. #13
    I tried everything! Nothing worked! Why is this thing so dificult to download? Fix this! If u cant even this work, I dont know about the rest of the game...Huge disapointed...
  14. #14
    Hello Whitexes,

    I will send you a private message, we can troubleshoot a bit more to find out what might be causing your issue. Please check your inbox in a few for a message from me. Thanks :)