[Resolved] Printer not working

Discussion in 'Technical Support' started by funnyb, Oct 14, 2013.

Thread Status:
Not open for further replies.
  1. #1
    Since the last big patch, my printer hasn't been working at all. I can see my engineer plating III being completed, but I can't claim it nor can I see my second workspot in the printer. Is there a solution to this, that doesn't include paying?
  2. #2
    Right-click on firefall shortcut > properties > and in the textbox where you have something like this;
    "C:\Program Files (x86)\Red 5 Studios\Firefall\system\bin\Launcher.exe" add "--forceCheck" for me it would look like;
    "C:\Program Files (x86)\Red 5 Studios\Firefall\system\bin\Launcher.exe --forceCheck"
    then it should work, if not; try uninstalling addons if you have some.
  3. Lynched Beta Commando

    Same boat. Tried what lewkaj posted and didn't work for me. Unable to see the completed button in the printer for the items completed since last patch.
  4. #4
    It did patch slightly, but it didn't solve the problem sadly. Any other suggestions?
  5. #5
    There's an issue right now that is sometimes affecting researched manufacturing in the printer and the research unable to be claimed. We're still trying to track this down, but we don't have a fix yet. funnyb I see the Engineer Plating II stuck for you.

    Lynched: which research was it that you have stuck?
  6. #6
    Sk1n: Is there any way for me to solve it, such as canceling the plating? I can see the cancel-button yet I can't see the claim-one. Otherwise I'll just wait patiently sure, but anything I can do to speed up the process would be great.
  7. #7
    Me too. I had some raw mat. that should be ready and I can't see at all and Charge Rifle II that I cant pick up.
  8. Lynched Beta Commando


    I can't remember now, both slots are completed. But it's nothing important. I can wait and theres really nothing I need to craft with any urgency any time soon. :)
  9. #9
    I can not use my printer fusion cannon 3 stuck in there with no claim button and a recourse run is not viable. Have tried all kinds of stuff to make it work as I can not really play a printer based game with no printer.
  10. Kihana Storm Rider

    If I get items appear in the printer as complete with no claim button I click on the scroll bar to the right and they show up properly.
  11. #11
    We put out a fix and this should be resolved now. If you still have items stuck though from before the fix went out, you may have to cancel them out and start over.
  12. #12
    Mine is fixed thanks for the fast response.
  13. Lynched Beta Commando

    Thanks for the update. Had to cancel the top completed item for the other to appear. After that everything is back to normal. Got to complete 1 of the 2 items that were sitting in there complete.
Thread Status:
Not open for further replies.