SIN SYSTEM ERROR - INVENTORY

Discussion in 'UI Bugs' started by Krighton, May 24, 2013.

  1. Krighton Defender of Humanity

    #1
    Won't display contents of my inventory, specifically my minerals. Therefore I cannot craft.

    I , in no way feel, that my account was singled out due to my edgy comments.

    P.S. How about 143 P38 Cobra Keys in my inventory, is anyone going to check on that 2 week old ticket as well? I can't delete anything.
  2. #2
    I got the same question.
  3. WindSensei Descended Into Hell

    #3
    Same resource tab bug.
  4. #4
    Same "My Resources" bug on one account, but OK on another, so it is an oddly temperamental bug. Also my "Crafting Components" tab won't open. Other tabs are OK.

    Edit: The Garage can see my resources.
  5. #7
    same here. seems that every new created char cannot open resources tab...
    please fix it asap, it's a major bug!
  6. #8
    Yeah it is but honestly it's hit or miss who gets this error. My friend I was playing with last night was fine but I couldn't get it working to save my life. It is very very annoying but at least I can still blow shit up, so that's okay.
  7. #9
    mmm.... we can't craft anything for this bug, because the system thinks we have 0 resources!
    I call it a MAJOR bug, nothing to do with issues like audio sometimes not playing or grafical bugs
  8. #10
    I also have this affecting my 'resource' tab. It means that I cannot use my iron to upgrade my suit.
  9. #11
    Same bug... tried relog, yesterday and today... and /rui

    somehow able to refine, but it's stuck in the printer, says error 403
  10. Valawyn [AGS] Mentor

    #12
    Hey, guys!

    I had this issue immediately after the latest patch. I contacted support, and a Ranger got back to me. The fix was fairly simple (and didn't even require me to re-install or re-stream textures, or re-configure my controls and settings!).

    Navigate to your AppData/Local/Red 5 Studios/FireFall folder. Locate and delete (or simply move outside of this folder, if you're nervous about deleting it) the "Awesomium" folder (which should be right inside the FireFall folder).

    Open the game, and you should be set.

    An alternate fix (which should be tried only after this method fails) is to delete/move the cache folder (which is located in the same place as the Awesomium folder).

    Also, verifying your FireFall installation by adding --forceCheck at the end of the target line in the Properties window of the FireFall client .exe