"Waiting For response"

Discussion in 'Technical Support' started by Aukerai, May 19, 2013.

  1. #1
    Issue: Upon Logging in, I proceed to the splash screen (no loading percentage yet). After about 15 seconds, I get booted back to the character select screen, with the text "Waiting for Response" placed over my screen. This never goes anywhere. (have waited for about 15 minutes with no avail.)

    I have tried a restart, network restart and a power cycle, and run FireFall as an admin.

    The last time I ran the game before the issue began ended in a forced log out from a melding tornado loading screen.
    My character (should) still be inside the melding tornado (likely dead :p).

    Included are DXDiag, compressed MSInfo (sorry, was too big), Ping test and speed test.


    If you need more information I'd be happy to provide it.
    When I can, I will test on another computer to see if it's just this computer, on another network to see if it's my network, etc.
    I can grab video footage of what's happening if that's required as well.

    Attached Files:

    • Like x 1
  2. #2
    Update 1: Issue has seem to have fixed itself... no idea why. Will update again if it starts up again.
  3. Miel The .GIF Giver [Ranger]

    Hi Aukerai,

    Thanks for the awesome tech request write-up!

    I'll leave this thread open in the meantime in case the issue returns, but I'm glad to hear it seems to have worked itself out (*knocks on wood*).
  4. #4
    I am also having this issue speratically when i try to load game.
  5. #5
    I have exactly the same problem since i downloaded game almost 2 weeks ago... I didn't even move character in the game world. I still have the same problem: log in -> character selection -> play -> waiting for response -> united armies of the accord(probably it's sth like loading screen) and then sth knocks me back to character selection. The same problem for almost 2 weeks. What can i do with it?
  6. #6
    Me to I have the exact problem "waiting for response" for about an hour and yet nothing happen even i reboot my PC
  7. #7
    I liked this game the last two days getting very impaitent with it been trying ALL NIGHT and bupkis hasnet changed probobly going to forget everyting about this once i start playing agian
  8. #8
    Is it isn't working for anyone else? Just great.